AndruHa

Неисправность AFL

70 сообщений в этой теме

Итак, проблема в следующем.

Правая линза смотрит влево (во внутрь), а левая, как и должно, прямо. Соответственно на приборке мигает единственная лампочка неисправности AFL. При включении света, обе линзы не двигаются, а также не реагируют на повороты руля в движении авто. Что делать и куда смотреть? Теком, или чем там еще, можно определить в чем проблема? Может какой датчик крена (хз) или сам моторчик, отклоняющий линзу, сломался или банально какой провод сгнил? :kopfkratz:

P.s. В прошлую зиму тоже самое было, но после морозов все вернулось на свои места и не беспокоило почти год.

P.s.s. Гарантии к сожалению уже нет :facepalm:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

для начала инициализируй теком

бывает что "теряется" положение линзы на афл, лечится перепрошивкой-инициализацией теком

удачи! :3_2_8:

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ага

попробовать переобучить фары ТЕКом.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А по моему у кого то из украинских опелеводов именно так АФЛ и полечили ?

При неисправном датчике положения кузова фары поворачиваются вправо-влево , но становятся в нижнее положение , в целях безопасности встречных автомобилистов ...

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Смущает то, что одна фара к центру, а вторая - нормально... Может все-таки одну подклинило механически?

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня такая ботва была. сними фару, залезь глазами вовнутрь, там развал-схождение управляется шарнирными соединениями от моторчика, у меня однажды расчленилось шарнирное соединение и линза опустилась. я соединил обратно и все начало работать. но потом придется снимать аккум на 10 минут , шоб при подключении фары порыпались

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Смущает то, что одна фара к центру, а вторая - нормально... Может все-таки одну подклинило механически?

может быть, надо разбирать, но сначала ТЕКом проверю.

При неисправном датчике положения кузова фары поворачиваются вправо-влево , но становятся в нижнее положение , в целях безопасности встречных автомобилистов ...

Да, согласен.

Кстати вот фотки:

post-40-0-94608500-1301982562_thumb.jpg

post-40-0-62903500-1301982568_thumb.jpg

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это фишка, она иногда ещё гулять начинает на стояшей машине по диагонали из одного угла в другой. У меня когда не прописанно до конца было они обе в нутрь и вниз повернулись как то, вот это весело было, нихрена не светили. :icon_imslow:

Для начала теком, а там видно будет.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ура, починили!

Проверили ТЕКом - ничего не нашли, сняли фару, внутри все нормально, ничего не оборвано, не сломано, все на своих местах. Проверили моторчик на другой фаре - работает. Вообщем разработали моторчик, кое-где смазали, обратно собрали и установили и вуаля - все заработало. Потом снова обучили фары ТЕКом. Заодно лампочку габаритную перегоревшую заменили. Спасибо КомисМоторс за качественно выполненную диагностику и работу :respekt::3_2_8:

З.ы. Видимо просто где-то подклинило.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как моторчик достали? фарка-то неразборная :kopfkratz:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как моторчик достали? фарка-то неразборная :kopfkratz:

Там есть крышка, за которой блок с моторчиком (черная коробочка с тросиком и одним или двумя разъемами) и доступ к лампе ближнего света. Жаль не сфоткал только.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

может быть, надо разбирать, но сначала ТЕКом проверю.

Да, согласен.

Кстати вот фотки:

Та же херня  :facepalm:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

та же шняга у меня после -25. моторчик похоже провернуть не может. скорее всего от перепада температур образуется конденсат и замерзает. когда прогреются фары заглушишь, заведешь снова и все норм.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В эти выходные Андрюхе смотрели эту залипающую фару, чуть подстроил там положение тросика. Пусть отпишется, как сейчас работает?:)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Жду.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сама отлипла. Все ок

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

мож подмерзла

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пока ни разу не сбоила с субботы, все поворачивается и не клинит. Тьфу три раза Может действительно регулировка тросика помогла. Камильчег, спасибо тебе еще раз :3_2_8:

 

З.ы. Только вот теперь габаритная лампочка перегорела :facepalm: , но ее просто поменять.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

post-4572-0-78759200-1387532831_thumb.jp

У меня такая же шляпа то работает то нет,подмерзает походу??Причем то ровно светят,то падают вниз когда значок моргает.

 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Значок моргает еще бывает, когда проблема с датчиками в подвеске...

По идее ТЕКом в этот момент подключить и посмотреть бы что за ошибка?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Значок моргает еще бывает, когда проблема с датчиками в подвеске...

По идее ТЕКом в этот момент подключить и посмотреть бы что за ошибка?

А только в момент когда моргает ТЕК подключать??В памяти не останется?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я не помню точно.. .У меня когда сзади чота менял, датчик снимали, потом как-то неправильно его поставили, что у него тяга периодически соскакивала... Тоже начинал значок моргать и фары опускались... просто вниз, в центр не сходились. Я когда приехал в Комис, как раз моргало, поэтому хз, сохраняет ли он ошибку? Ибо когда я обнаружил соскочившую тягу, я подлез под машину, и вставил ее обратно, вроде и моргать перестало и фары снова поднялись на место... Но потом опять соскочило и уже в сервисе на подъемнике нормально как следует вставили этот сустав, ибо первый раз он как-то не до конца защелкивался, как оказалось.. уже вот 2 года езжу проблемы нет.. Просто когда моргало, ТЕК прямо писал типа "значение напряжения датчика задней подвески вне диапазонов измерений", что-то такое..

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

То есть это соединение сзади на датчике положения кузова?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ага.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас